Bidding halted
Incident Report for BidTheatre
Resolved
An incident at our hosting provider caused the CDN storage that stores creative to come offline. Incident is now resolved.
Posted Oct 01, 2019 - 07:37 CEST
Investigating
We are experiencing a system issue that affects bidding. Our platform team is working with the highest effort to restore services, and we will keep you posted.
Posted Oct 01, 2019 - 00:00 CEST
This incident affected: Bidding.