Bidding halted
Incident Report for BidTheatre
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 10:32 CET
Update
We are continuing to investigate this issue.
Posted Nov 01, 2019 - 03:28 CET
Investigating
One of our hosting partners are experiencing a system issue that affects our bidding, API and administration interface. Our platform team is working with the highest effort to restore services, and we will keep you posted.
Posted Nov 01, 2019 - 03:25 CET
This incident affected: Bidding and Administration interface.