Bidding halted due to statistics lag
Incident Report for BidTheatre
Resolved
Bidding has resumed, we continue to investigate alerting and the underlying problem, will update this incident with more information when available.
Posted Jun 15, 2018 - 07:39 CEST
Update
Bidding halted since approx. 19 CET on 14 Jun 2018. Fix is implemented, and bidding should resume at approx. 07:30 CET 15 Jun 2018. We are investigating why our control systems did not alert.
Posted Jun 15, 2018 - 07:03 CEST
Identified
An internal check has indicated that hourly statistics has not been computed within standard time limits. As a precaution, bidding has been halted. We are investigating the issue and will update shortly.
Posted Jun 15, 2018 - 06:55 CEST
This incident affected: Bidding.