System issue
Incident Report for BidTheatre
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 10:59 CET
Investigating
We are experiencing a system issue that affects bidding and that makes the BidTheatre DSP administration interface unavailable. Our platform team is working with the highest effort to restore services, and we will keep you posted.
Posted Feb 17, 2020 - 10:56 CET
This incident affected: Adserving, Bidding, and Administration interface.