Administration Interface Unavailable
Incident Report for BidTheatre
Postmortem

Dear Client,

over the last week, we have seen three incidents related to unavailable administration interface, and minor interruptions of bidding. I wanted to give a brief explanation of what caused this, and the current state of stability.

Since the major interruption that we had almost a month ago, we have done several improvements to the processes and security surrounding our database cluster. Unfortunately, one of these improvements caused problems that affected failover replication of data. In the pursuit to fix this, we were forced to do some acute server restarts, which caused the downtime/incident repotrs.

The replication is now restored, and all procedures related to the strengthening of our database cluster are implemented. Some of these include:

* Tighter access restrictions

* Improved anti-malware/virus software

* Tighter patching routines

* Improved documentation

We’re optimistic that this will improve availability going forward. Once again, thank you for your patience.

Best regards,

BidTheatre Operations Team through Marcus

Posted Feb 13, 2019 - 11:59 CET

Resolved
This incident has been resolved.
Posted Feb 11, 2019 - 10:51 CET
Investigating
We are currently investigating this issue.
Posted Feb 11, 2019 - 09:42 CET
This incident affected: Bidding and Administration interface.