Bidding halted
Incident Report for BidTheatre
Resolved
All system are back up and operational. Root cause of the problem was an issue at one of our hosting providers.
Posted Jan 13, 2020 - 09:27 CET
Investigating
You may have noticed, that the BidTheatre DSP administration interface is currently unavailable. In addition to this bidding is halted.

Our platform team is working with the highest effort to restore services, and we will keep you posted.
Posted Jan 13, 2020 - 08:35 CET
This incident affected: Bidding and Administration interface.