Bidder timeouts due to Digital Ocean issues

Incident Report for BidTheatre

Resolved

This incident has been resolved.
Posted Aug 26, 2018 - 21:10 CEST

Monitoring

Our hosting partner Digital Ocean is experiencing issues in their infrastructure that in turn affects our ability to autoscale needed capacity. DO is currently rolling out fixes, and we are succeeding in scaling manually. We expect capacity to be restored shortly.
Posted Aug 26, 2018 - 20:55 CEST
This incident affected: Bidding.