Administration interface offline
Incident Report for BidTheatre
Resolved
This incident has been resolved.
Posted Nov 13, 2018 - 11:59 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2018 - 11:43 CET
Identified
Administration interface is currently offline due to a database restart, we expect it to be back online with 30 minutes.
Posted Nov 13, 2018 - 11:43 CET