Administration Interface unavailable and Bidding halted
Incident Report for BidTheatre
Resolved
This incident has been resolved.
Posted Jan 22, 2019 - 11:51 CET
Update
We are continuing to investigate this issue.
Posted Jan 22, 2019 - 11:50 CET
Investigating
You may have noticed, that the BidTheatre DSP administration interface is currently unavailable. In addition to this all bidding is halted.

Our platform team is working with the highest effort to restore services, and we will keep you posted.

Please note that adserving is unaffected and fully operations.
Posted Jan 22, 2019 - 11:05 CET
This incident affected: Bidding.